PS4 – Todos los firmwares son vulnerables al hack-exploit

Anoche, una noticia inesperada sacudió la scene, cuando un conocido scener, , publico el exploit que permite acceder a correr backups en Playstastion 4 con firmware superior a 4.05, para ser exactos 4.07 y 4.55.

Si bien ya esta confirmado que algunos usuarios pueden ejecutar el WebKit Exploit en 4.55 la noticia tomo mas fuerza cuando se confirmo que tambien funciona en 5.01, 5.05 y la beta en 5.5 v3.

A pocas horas que se haya publicado el exploit llego el paste bin del exploit Webkit 5.01 por ALEXZZZ9 y al muy poco tiempo, confirmacion que funciona en 5.05 pero solo teniendo acceso al user mode, o sea un POC. Seamos claros, de momento no sirve mucho.

Con esto queda cerrado el tema de los exploits, 4.55 con full exploit kertnel y 5.01, 5.05 y la beta 5.5 tambien funciona el mismo exploit web y que Sony aun no lo ha actualizado tapando esta vulnerabilidad, pero solo en user mode.

¿Que quiere decir todo esto? Si estas en firmware 5.05 y te interesa usar el exploit, no actualices. La mejor opcion HOY sigue siendo estar en 4.05. Si estas en 4.55 tenes que esperar que el exploit sea estable. Lo mejor es seguir en 4.05 y actualizar cuando los sceners confirmen que es seguro cambiarse de firmware.

 

Ingresar
Cargando…
Regístrate!

New membership are not allowed.

Cargando…